Форум - НПП "ОРИОН СПБ"

Форум производителя авто электроники НПП "ОРИОН СПБ"
создан для технической поддержки покупателей
Технические характеристики, описание и рекламу смотрите на сайте
www.orionspb.ru
Текущее время: Ср авг 21, 2019 10:53

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 51 ]  На страницу Пред.  1, 2, 3, 4  След.
Автор Сообщение
СообщениеДобавлено: Вс ноя 13, 2011 00:39 
Не в сети

Зарегистрирован: Чт ноя 10, 2011 08:45
Сообщения: 2
yamaxha писал(а):
Подскажите пожалуйста, у меня такая проблема:
ОС Wind XP, бук DELL , ВАЗ2107 07г.в. ЭБУ Янв.5.1, ПО - AutoVAZ_new.exe и My Tester v.1.2
в процессе диагностики пропадает связь (в окошечке появляется сообщение), потом появляется, программа инициализируется, какоето время связь есть, потом опять по кругу с произвольными интервалами времени 5 - 15 сек.
Что это может быть?!
P/S/ Попробую поменять провод USB в ближайшее время.

Менял usb провод-не помгло...(((( :(
Потом смекнул :!: :wink: у меня стоит бортовой комп multitroniks который подключен к К-линии с обратной стороны OBD2 разъёма. Предположил что он может как-то мешать диагностике.
Отсоединил шлейф от БК и мои предположения подтвердились!!!!
Теперь сканер коннектится без перебоев связи.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 14, 2011 00:00 
Не в сети

Зарегистрирован: Вс ноя 06, 2011 16:22
Сообщения: 25
ЛОГИЧНО! тоже так пробовал ) , не хотят вместе ... с multitroniks


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 14, 2011 08:31 
Не в сети
Site Admin
Аватара пользователя

Зарегистрирован: Пт янв 19, 2007 11:02
Сообщения: 3846
Вроде логичней некуда, данная шина не предназначена для работы множества устройств.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вс ноя 27, 2011 20:07 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
Привет, други. Вот приобрёл тоже сей чудный аппарат. У меня МВ 170 CDI 2000 г. Мультитроник 1031 подключался без проблем. А вот с адаптором траблы. Причём, как я вижу , точно такие же уже описаны. А именно- после подключения к компу диоды пару раз моргнут и ... всё. Дрова встали без проблем. Винда семёрка. Пробовал Сканматик,КарСофт МВ, и что-то ещё. Все пишут что нет подсоединения, проверить подключение и т.д. У меня сразу вопрос- а светодиоды должны гореть когда адаптор в колодку втыкаешь? Теоретически -да. Но у меня они не горят.
Сделал такую проверку- подсоединил дополнительный разъём и прозвонил между собой, т.е. соединял через тестер контакт в ODB разъёме с соответствующими выходами дополнительного разъёма. Все они звонились между собой (как и должно быть) кроме контакта 16 (12Вольт) и контакта с красным кембриком. По идее все они должны звониться.
Думаю объяснил доходчиво))) Что посоветуете?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 08:18 
Не в сети
Moderator

Зарегистрирован: Вт мар 04, 2008 12:30
Сообщения: 386
контакт 16 и провод с красным кембриком не должны звонится.
они развязаны через диоды.
были случаи КЗ когда вставляли разъем в колодку OBD II, вместе с висящими контактами переходника.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 09:06 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
Да, я уже догадался)) Спасибо. А вот по остальному- должны ли светодиоды как-то реагировать на подключение к колодке?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 09:28 
Не в сети
Site Admin
Аватара пользователя

Зарегистрирован: Пт янв 19, 2007 11:02
Сообщения: 3846
Светодиоды - Rx Tx, не более.
Выбирайте ПО предназначенное для работы с простым адаптером. То что вы пробовали, предназначено для работы со специализированным оборудованием.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 10:01 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
Не согласен. http://orionspb.ru/forum/viewtopic.php? ... 1&start=30 Вот пишет один из участников, у которого были похожие траблы. Сейчас пользуется КарСофтом для Мерседеса и вроде как всё хорошо. Только у него на 38 пин у меня 16 пин.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 10:03 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
Светодиоды - Rx Tx, не более.
Что сие значит, стесняюсь спросить)))


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 10:07 
Не в сети
Moderator

Зарегистрирован: Вт мар 04, 2008 12:30
Сообщения: 386
светодиоды моргают только при приеме и передаче.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 10:10 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
Понятно... Тады непонятно почему не работает...


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 16:34 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
Вот пришёл до дома. Снёс дрова, которые были установлены.(Звонил в Орион- сказали что проблема с софтом). http://orionspb.ru//forum/viewtopic.php?f=11&t=3140 по этой теме скачал дровишки и установил. Сейчас по крайней мере при запуске КарСофта начал мигать зелёный диод. Осталось дождаться машину))) Потом отпишусь))


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн ноя 28, 2011 19:34 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
Ну что сказать... прогресс на лицо... При включении программы и подсоединении к колодке огоньки теперь весело мигают... и всё... Всё также не может ничего найти... То у него зажигание не включено, то нет питания, то вообще OBD нету... Щас буду проги качать разные.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вт ноя 29, 2011 18:50 
Не в сети

Зарегистрирован: Вс ноя 27, 2011 19:40
Сообщения: 10
А воз и ныне там.... После танцев с бубнами и перелопачивания кучи сайтов пришёл к выводу, что зря потратил деньги. Скажу так- если хотите себе свою диагностику, то найдите хорошего электрика, полазте по сайтам и сделайте себе переходник под вашу машину и вашу программу. Такой инфы море. Далее- желательно иметь старый ноут с железным COM разъёмом и винда ХР. Это выводы после лазанья по сайтам и танцев с бубнами. Возможно у кого-то и заработало с первого раза. Но на МВ А170 CDI 2000 г. с протоколом OBD2-P не заработало и с 20-го. Ноут HP 2010 mini ,Винда 7. Перелопатил море программ. В службе поддержки вам ничем не помогут. Ни с программами, ни с советом.(проверено-звонил). Т.е. это вещь , которая по идее должна работать с некоторыми марками машин и с компьютером.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Вт ноя 29, 2011 19:45 
Не в сети
Аватара пользователя

Зарегистрирован: Пт мар 14, 2008 17:20
Сообщения: 2083
Откуда: Perm
а с какого такого перепугу служба поддержки адаптера должна оказывать консультации по программному обеспечению?

_________________
PM is disabled!


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 51 ]  На страницу Пред.  1, 2, 3, 4  След.

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 3


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  


Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB