Форум - НПП "ОРИОН СПБ"

Форум производителя авто электроники НПП "ОРИОН СПБ"
создан для технической поддержки покупателей
Технические характеристики, описание и рекламу смотрите на сайте
www.orionspb.ru
Текущее время: Ср июн 19, 2019 16:01

Часовой пояс: UTC + 3 часа




Начать новую тему Ответить на тему  [ Сообщений: 4 ] 
Автор Сообщение
 Заголовок сообщения: Нетиповая неисправность Вымпел-55
СообщениеДобавлено: Вт апр 23, 2019 22:56 
Не в сети

Зарегистрирован: Вс апр 14, 2019 13:44
Сообщения: 3
У меня неисправность Вымпела-55 (Версия 1.22, Плата 0059_Р_01_р1 RC1.504.12.13) - перестал работать "на ровном месте" (изменил параметры профиля, выключил тумблером, включил - экран не горит. При подсоединении к аккумулятору экран загорается и можно полазить по настройкам, зарядка не запускается.
Предыстория. Купил зарядник в Юлмарте в ноябре 2016г, принес домой, включил - пищит при работе. Поехал в магазин и обменял на другой экземпляр - приехал домой - он также пищит и еще раз в пару секунд подвспыхивает подсветка экрана. Надо было срочно зарядить аккумулятор, поэтому решил его оставить. При работе (увеличении зарядного тока писк становился ниже частотой и, видимо, тише). Аккумулятор тогда зарядил и убрал его. Вчера он понадобился второй раз, достал его поставил заряжаться - один цикл около 2-х часов отработал, потом я отсоединил клеммы, изменил параметры профиля и после включения тумблером без аккумулятора - экран не светится, писка нет. Никаких "бахов", дыма и т.п. не было. Подключил без сети к аккумулятору - экран засветился. Подключил к сети - заряда нет.
Разобрал посмотреть внутри - ничего горелого не заметил. Проверил предохранитель - целый, диоды входного выпрямителя - нормальные, на входных конденсаторах около 310 В. При очистке платы от канифольного флюса обнаружил непропай S1M MIC у контактов вентилятора (хотя контакт, возможно, был) - припаял, ничего не изменилось. На микросхеме TL494 питания нет (пины 9-12).
Подключил к внешнему блоку питания 12В выходные клеммы. Экран и кнопки работает, подсветка подвспыхивает также как прежде. Ток потребления около 150мА.. LM317T, который со стороны трансформатора 4006 заметно греется (градусов 50). Также греется мелкий диод (или что это?) AD3 рядом с этим LM, с ним контачит SS16, припаянный наискось к керамическому конденсатору. На микросхеме TL494 питание есть - 9.5В. На 14+13 пине - 4.95В, на 8 и 11 мультиметр показывает 20.5 кГц (вольтаж померить не могу - нет осциллографа).
Схемы "дежурного" питания в этой версии, как я понял, нет. Как запитывается TL494 не разберусь.

Что могло случиться и могу ли сам что-то сделать ("с паяльником дружу", но со схемотехникой импульсников не знаком) и что проверить. Сам из Москвы, поэтому принести в ремонт производителю не могу (вообще, странно, что в Москве какой-нибудь сервис не ангажировали).

Заранее благодарю откликнувшихся.


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Пн апр 29, 2019 09:20 
Не в сети
Site Admin
Аватара пользователя

Зарегистрирован: Пт янв 19, 2007 11:02
Сообщения: 3841
Ух извиняюсь, уже стал путаться, конечно в вашей версии нет дежурки

Почтой к нам - https://orionspb.ru/contacts/


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Ср июн 12, 2019 09:41 
Не в сети

Зарегистрирован: Пн янв 28, 2019 19:55
Сообщения: 2
Приветствую, с праздником.
Напишу сюда, поскольку проблема схожа.
Подключил к подкапотным клеммам + и -, экран засветился, я проверил настройки. Вставил вилку в розетку и включил тумблер на панели. Раздался очень громкий щелчок, я с перепугу скинул клемму - экран потух совсем. Сняв обе клеммы, включил устройство подключенное к сети - экран мёртв. При подключении только клемм к аккуму светится экран, отображается вольтаж батареи.
Куда обратится с ремонтом в Хмао, во сколько примерно обойдётся ремонт у Вас в Питере, если то или другое возможно?


Вернуться к началу
 Профиль  
 
СообщениеДобавлено: Ср июн 12, 2019 23:04 
Не в сети

Зарегистрирован: Вс апр 14, 2019 13:44
Сообщения: 3
Всем доброго времени суток!
Отчитываюсь (хоть и несколько запаздало). Отправил свой неисправный Вымпел-55 на завод в Питер. Подробной информации на сайте как отправлять в ремонт не нашел, поэтому просто отправил на адрес производителя и сопроводил листком с описанием неисправности и проблем.
Отправка из Москвы стоила около 650 руб и 10 руб почта взяла за информирование о доставке адресату через СМС (никакого СМС от почты я, конечно, не получил). Недели через полторы-две (была середина мая) пришло извещение о посылке с наложенным платежом стоимостью, по-моему, рублей 500 (это ремонт вместе со стоимостью обратной пересылки) - т.е. меньше, чем мне обошлась отправка на завод - и почта еще какой-то сбор рублей 100 добавила. В общем, практически все затраты - расходы на почту.
Дома распаковал зарядное - все работает, писк пропал, экран не моргает. На корпусе бумажка с надписью "Е13009" - видимо, он был причиной неисправности. Также обновили ПО - версия стала 1.26.
Вот такое удачное завершение вопроса - я, честно говоря, был приятно удивлен.

Всем работникам предприятия от меня ОГРОМНАЯ БЛАГОДАРНОСТЬ!!!

С уважением,
Сергей.


Вернуться к началу
 Профиль  
 
Показать сообщения за:  Поле сортировки  
Начать новую тему Ответить на тему  [ Сообщений: 4 ] 

Часовой пояс: UTC + 3 часа


Кто сейчас на конференции

Сейчас этот форум просматривают: Google [Bot] и гости: 11


Вы не можете начинать темы
Вы не можете отвечать на сообщения
Вы не можете редактировать свои сообщения
Вы не можете удалять свои сообщения

Найти:
Перейти:  


Powered by phpBB® Forum Software © phpBB Group
Русская поддержка phpBB