ПН-90 пахнет горелым и не выдает 220

стартовые провода, алкотестеры, преобразователи напряжения

Модератор: Модер

ПН-90 пахнет горелым и не выдает 220

Сообщение Sunshine » Ср янв 30, 2019 22:07

Здравствуйте, сегодня перестал работать преобразователь ПН-90, из последней нагрузки был водяной насос на 1000 Вт, работал(был включен - работал или нет не в курсе) около 5 минут, после чего запа́х горелым. При последующих включениях все то же самое - запах и отсутствие напряжения. Были какие-то потёки(лака или пластмассы) возле диодов SS24. Прозваниваются по 40 Ом.
Прилагаю фотографии, прошу помощи. Заранее спасибо!

Изображение

Изображение

Резистор посередине платы меняется как 1.4 КОм
Sunshine
 
Сообщения: 2
Зарегистрирован: Ср янв 30, 2019 21:54

Re: ПН-90 пахнет горелым и не выдает 220

Сообщение Flex » Чт янв 31, 2019 11:02

1000Вт на 5 минут - многовато, это уже длительная нагрузка на которую прибор не рассчитан.
Резистор явно сгорел, должен быть 0.3 Ом.
Вызывают сомнения и SS24.
Вполне вероятны и еще какие-то проблемы.
Аватара пользователя
Flex
 
Сообщения: 3129
Зарегистрирован: Чт дек 27, 2007 19:48
Откуда: С.Петербург

Re: ПН-90 пахнет горелым и не выдает 220

Сообщение Sunshine » Пн фев 04, 2019 14:06

Замена резистора и диода шоттки не помогла. Можете дать какую-то тех.документацию? Схему? Было бы очень хорошо)
Sunshine
 
Сообщения: 2
Зарегистрирован: Ср янв 30, 2019 21:54

Re: ПН-90 пахнет горелым и не выдает 220

Сообщение Flex » Вт фев 05, 2019 09:57

Как правило, выгорание резистора происходит из-за пробоя высоковольтных транзисторов вторичной части.
При этом выгорают ВСЕ полупроводники на вторичной стороне.......
Касательно схемы, увы: viewtopic.php?f=3&t=2477
Аватара пользователя
Flex
 
Сообщения: 3129
Зарегистрирован: Чт дек 27, 2007 19:48
Откуда: С.Петербург


Вернуться в Автомобильные аксеcсуары

Кто сейчас на конференции

Сейчас этот форум просматривают: нет зарегистрированных пользователей и гости: 1